System Requirements

Joomla 2.5.x or Joomla 3.x

GD Image Library - this is already installed on most web hosts, and is used for thumbnail generation when uploading images.

Go to top