System Requirements

Joomla 3.x

jQuery v1.3.2 or later (note Joomla 3 already includes jQuery v1.11.3).

Go to top