System Requirements

Joomla 3.x

jQuery 1.7 or greater (note Joomla 3 already includes jQuery v1.11.3).

Go to top